Preset

Some alerts and reports are not sendingOperational

Components

Superset Workspaces in Europe

Locations

eu-north-1



February 13, 2025 5:25PM PST
[Investigating] Alerts and reports in EU may not be running.

February 13, 2025 6:05PM PST
[Resolved] Alerts and Reports are now operational

Back to current status